Skip to main content

A31 Status Light turns on by itself



  • Official comment
    Blurams Support

    This is the Blurams customer service team, glad to assist.
    We're sincerely sorry for the inconvenience you've encountered and we have created a ticket to solve the problem for you, could you please kindly check your inbox?
    Have a nice day!
    Best Regards,
    Blurams Customer Service

  • flavio.bon

    I have the same problem on 2 of my 3 A31 cameras:
    The two that show the problem have the firmware 22.0208.428.2703, the one that works correctly has the firmware 22.0519.444.1311.
    Could updating the firmware be the solution?
    If so, where can I find the software?
    What is published at this link does not seem to be effective:
    Thank you

  • cwnicholls

    I have the same firmware you have with the problem. When adding some of the camera to my acct it updated automatically, Now I cannot find how to initiate an update or an update check. Would i need to try from my cell phone app or from a PC that is connected to my acct, showing the cameras....


  • cwnicholls

    It looks like scrolling down on this page there is a link to download the firmware. it does not mention the revision of the download in the filename nor is there a txt file included in the Zip file. I will try this when I get a chance...   

    Here's the link to the A-31 firmware update...

  • flavio.bon

    Tried it, it doesn't work for me:
    unzipping the archive you'll get the "SD_UPDATA.enc" file, put it on the SD card, restarted the camera and nothing happens.
    The compressed archive sholuld contain much more files

  • cwnicholls

    Same result here. Perhaps the update isn't an update and is the same as 2703... I'll email Support and see what they send me...

  • flavio.bon

    HI cwnicholls,
    I didn't realize you were the op.
    Have you received any response from support?

  • cwnicholls

    Yes... After a bit of a go-round, first saying i had latest FW and then finally PUSHING a FW update (I sent them your suggestion) to my devices, it seems to be fixed. The self update feature stopped in MAY, so they should delete that from the website... As it turns out, the FW you suggested is the latest.

    Seems like they should have an Update FW option in their firmware, I don't know how you would initiate it other than sending them an email. There must be thousands of these cameras!!

    Also I noticed my Watermark time wasn't correct, I got that synced by changing time zone and then back.. Perhaps rebooting the camera would have done that.

    Here's the link to the other thread... 

    My latest:
    Firmware 22.0519.444.1311
    Embedded Application

  • flavio.bon

    Finally support updated my devices (Firmware 22.0519, 3 week ago) an that fixed the problem.
    Now blurams app is notifying an available firmware update on two devices.
    Sincerely i'm not too confident to ugrade them, since they are working correctly


Please sign in to leave a comment.